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MICROSOFT PROJECT 2013 TUTORIAL 
 
Introduction 
 
Microsoft Project is a Windows-based project management software package.  It 
provides the flexibility to help manage your projects, provides assistance in every 
phase of the project and calculates schedules and other project information.  It helps 
to build the project plan and also helps in tracking it to its completion.  Microsoft 
Project supports calendar controls, allocation of resources, production of network 
charts, Gantt charts, resource charts, calendar charts and dozens of reports.  It is 
easy to navigate and similar to other Microsoft packages.  Microsoft Project can be 
of substantial assistance in the management of projects.  It does not produce or print 
a delineated work breakdown structure, although it does generate work breakdown 
structure numbers.  Its primary advantage is its widespread use and the availability 
of hundreds of add-ins. 
 
Installing Microsoft Project 
 
Microsoft Project is available to download via Microsoft DreamSpark.  When 
installed, it usually positions itself in the Microsoft Office folder. 
 
Getting Started 
 
1. Click the Start button in the lower-right-hand corner of your windows taskbar, 

then point to All Programs, then Microsoft Office 2013 and finally click Project 
2013. 

2. To create a new project file, select Blank Project.  The new project screen 
exhibits below: 
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3. A new blank project schedule appears as displayed below.  In the status bar at 
the bottom of the screen, click New Task: Manually Scheduled, then click Auto 
Scheduled option from the pop-up menu that appears. 

 

 
 
4. To specify a start date, click the Project tab, then click the Project Information 

button.  The Project Information dialog box appears, as exhibited below.  In the 
Project Information window, enter the project start date; otherwise, by default 
today’s date is taken.  You can schedule a project from either its start date or its 
finish date, but not both.  The Schedule from: box is where you can specify 
whether you want the project scheduled from the start date or from the 
completion date.  In the former case, tasks begin as soon as possible.  In the 
latter case, tasks begin as late as possible.  Click on the drop-down arrow 
associated with the Schedule from: box and select the second of the two 
alternatives and then select the first again.  Note how the comment underneath 
changes.  Now, click OK at the bottom of the pane. 
 

You are placed in the Gantt view of the project.  This is really a combination of 
two views in one.  On the left, you have a table that you can change.  On the 
right, you have the typical Gantt chart.  You can move the partition between two 
simply by attaching the cursor to the partition edge and dragging it to the left or to 
the right.  Dragging it to the right reveals more of the table, but lessens the 
amount of the Gantt chart that is in view.  Dragging it to the left does just the 
opposite. 
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5. Click the File tab, then click the Save As button and give the project a name. 
 
Entering Tasks 
 
1. Click the View tab, then click the Gantt Chart button, and select Gantt Chart 

from a drop-down list.  In most cases, this was the view you were placed in to 
begin with so nothing changes. 

2. In the Task Name column, type in several task names, one to a line.  Use the 
down arrow to move to the line below or press Enter after typing a task name. 

3. In order to insert a task in the list, between two tasks, position the cursor on the 
task above the point in which the insertion is to be made, right click and select 
Insert Task.  Microsoft Project will insert a task row that you can enter the task 
name. 

 
Specify Subordination 
 
This is basically grouping tasks into phase, which makes it easier to track a project 
and also makes it easier to read the task list.  Grouping is done by indenting tasks.  
A task can also be removed from a group and that is called out-denting.  Tasks that 
are subordinate to a higher level task on the work breakdown structure are so 
indicated by subordination. 
 
1. In the Task Name column, select the task you want to indent or out-dent by 

boxing it as you would in any spreadsheet.  Boxing is done by simply clicking on 
the cell in which the task resides. 

2. On the Task tab, in the Schedule group, click the Indent Task  button to 
indent the task or Out-dent Task  button to out-dent the task.  You can also 
highlight a number of tasks and then click on the Indent Task or Out-dent Task 
button to indent or out-dent the entire collection of tasks at once. 

 
Note:  Microsoft Project assigns numbers to the task to indicate the level of 

the task.  These are called outline numbers.  If you indent three tasks under a 
particular task say task no. 1 then the three tasks are numbered as 1.1, 1.2 and1.3.  
To display the outline numbers in the Task Name column, click the Format tab, in 
the Show/Hide group, check Outline Number box.  Alternatively, you can show the 
outline numbers as WBS codes in the WBS column.  To display the WBS column, 
select the Task Name column, then right click and select Insert Column from the 
list.  The new column is inserted to the left of the Task Name column.  From the list 
in the new column, scroll down and select WBS.  The default of the outline numbers 
is shown in the WBS column.  The outline numbers can be customized as needed by 
selecting the Project tab and clicking on WBS button in the Properties group.  
Under WBS, select Define Code to customize the outline numbers for your project. 
 
Specify Task Durations 
 
Microsoft Project sets default duration of one day for each task that you entered or 
inserted above.  You will obviously have to change many of these.  You can do so by 
entering the duration in the Duration column.  After you enter the duration, you may 
press the Down Arrow key or hit Enter. 



Microsoft Project 2013 Tutorial – Page 4 

 
Note:  A milestone is a task whose duration is zero days.  Any task can be 

changed to a milestone by changing duration to zero. 
 

You will not need to enter the durations of tasks which have subtasks 
subordinated below them.  These tasks have their durations calculated as the sum of 
all the demoted task durations.  Think of tasks that have subtasks as a summary of 
all the subtask information that is subordinate to them.  Consider the following list of 
tasks: 
 

No. WBS Name Duration (d) Predecessors 

1 1 Analysis 27  
2 1.1    Interviews 7  
3 1.1.1       Management 1 1 
4 1.1.2       Supervisor 2 3 
5 1.1.3       Technical 2 4 
6 1.1.4       Clerical 2 5 
7 1.2    Anal Existing Doc 3 2 
8 1.3    Synthesis 3 7 
9 1.4    Functional Spec 5 6,8 

10 1.5    Re-estimate 1 9 
11 1.6    Development Prop 4 10 
12 1.7    Presentation 4 11 

 
Note that, in the list above, Analysis duration is exactly as long as necessary 

to accommodate all of its subtasks and sub-subtasks.  Microsoft Project will figure 
this out automatically.  Thus, once all the subtask and sub-subtask durations are 
entered, Microsoft Project will compute the duration automatically of the associated 
task.  It is not possible for the user to change this.  The same can be said for 
subtasks when they have sub-subtasks.  Again, Microsoft Project will not allow you 
to change the duration of a task that has subtasks. 
 

Microsoft Project accepts durations in minutes, hours, days, weeks or months.  
When entering data into the Duration column, use the following designations for 
minutes (m), hours (h), days (d), weeks (wk), or months (mo).  The default is days 
(d) and therefore, the “d” is optional and need not be entered when the intent is to 
enter durations in days.  Thus, if the scheduled duration of a task is 6 days, simply 
press 6 and then hit Enter. 
 

Microsoft Project has its own built-in understanding of time and it is making a 
lot assumptions about the way in which you work.  For example, it is assuming 8-
hour work days, five-day work weeks and that you do not work on Saturday or 
Sunday.  To see this, view the project in the Calendar view by clicking the View tab 
then clicking the Calendar button in the Task Views group; notice the duration of the 
tasks and how they fall across weekends as necessary to fill up the required number 
of weekdays.  You can change the default working time (8-hour work days, five day 
work weeks) by selecting the Project tab and clicking on the Change Working Time 
button. 
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Inserting Columns 
 
You can insert columns within any table in the Gantt view.  Make certain that your 
first task is a summary task under which all other tasks are subordinated.  Include a 
Cost column in the entry table next to the Duration column.  You can also include 
“major function,” “output,” and “input” columns within the entry table.  To insert a new 
column, select one column where you want your new column to locate (to the left of 
the selected column) then right click and select Insert Column.  A new column is 
inserted to the left of the selected column along with a list of columns you may 
choose to insert. 
 
Showing Task Precedence 
 
This is done to show the time-sequential relationship between two tasks.  To show 
that a particular task can begin only when the predecessor task has completed, the 
two tasks must be linked.  After you decide the task sequence, you can link the 
tasks, as follows. 
 
1. In the Task Name column, select two or more tasks that you want to link.  To 

select more than one task, use the Ctrl button in conjunction with the left-click 
button on the mouse for every task selected after the first.  To avoid confusion, it 
is best to select only a pair of tasks at a time.  The first task you click on will be 
assumed to be the precedent task and the second task that you click on will be 
assumed to be the subsequent task. 

2. On the Task tab, in the Schedule group, click the Link Tasks  button. 
 

Microsoft Project generally links tasks as Finish-to-Start tasks, i.e., the second 
task begins only when the preceding task has completed.  Several precedent tasks 
can be linked into single subsequent task, but this has to be done in pairs in which 
each precedent task is clicked on first, followed by a click on the subsequent task. 
 

To link the task in Start-to-Start, Finish-to-Finish or Start-to-Finish 
dependency, the following steps should be followed. 
 
1. In the Task Name column, double click the task you want to link.  The Task 

Information dialog box appears. 
2. Click the Predecessors tab. 
3. In the ID column, type the ID number of the predecessor task (this is the number 

on the far left column).  The Type box should show the default Finish-to-Start 
(FS) relationship. 

4. Click in the Type box and then click the drop-down arrow to see the four types of 
dependency relationships that can be established.  As indicated, the default link 
type is a Finish-to-Start link, that is, a link in which the succeeding task is not 
allowed to start until the preceding task is complete.  However, Start-to-Start links 
and Finish-to-Finish links are also possible.  In these latter cases, the analyst 
wants tasks to start together or finish together. 

 
To unlink tasks, use the Unlink Tasks  button on the Task tab in the 

Schedule group after highlighting the associated task names. 
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Setting Hard Start Dates, Stop Dates 
 
It is possible to set hard start dates, stop dates for tasks in Microsoft Project.  To do 
so, begin in the Gantt view with the entry table visible.  Slide the partition to the right 
to expose as much of the entry table as possible.  You should see two side-by-side 
columns—the start column and the finish column.  By changing any of the dates in 
these columns, you are setting a hard date constraint.  If you do so, an indicator will 
appear in the first column of the entry table, the column labeled  for information.  If 
you rest the cursor on that indicator, a message appears that informs you of the hard 
date constraint that has been applied to the task.  Only one hard date constraint can 
be set per task—at the start date or at the stop date, but not both. 
 
Assigning Resources 
 
An assignment is the pairing of a resource to a task.  A resource is a person and/or 
equipment item needed to accomplish the task.  Resources can be places, 
departments, businesses, people, equipment—anything required to complete an 
activity.  When you create an assignment, you assign a resource to a task.  The 
resource issue makes the project management picture far more robust.  Microsoft 
Project can accommodate situations where the assigned resource is not available at 
the time the task is to start, or is available for a few hours each day.  Microsoft 
Project assigns costs to tasks on the basis of the resource hours consumed by those 
tasks. 
 
 You can: 

- assign individual resources 
- assign resources part time 
- assign several resources 
- remove resources from a task 
- replace one resource with another. 

 
Assigning Resources to Tasks 

 
1. In the Task Name column, select the task to which you have to assign a 

resource. 
2. On the Resource tab, in the Assignments group, click the Assign 

Resources button. 
3. The Assign Resources dialog box appears.  In the Resource Name column, 

type in the name of the resource and click on Assign. 
 

Note:  By default Microsoft Project assigns 100 of the resource to the task.  
To change this, assign it, say part time, type a percentage less than 100% in the 
Units column. 
 

 Assigning Several Resources 
 
Several resources can be assigned to a single task.  In older versions of 
Microsoft Project, when such is done, Microsoft Project will cut the duration of the 
task in half, assuming that each resource is working 100% on the task and that 
the two together are twice as fast as either would be alone.  This is a bad 
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assumption in the software business because as Brooks (1975) points out in his 
book The Mythical Man-Month that men and months are not interchangeable 
unless there is no interaction between them.  If you decide to split your job with 
another person, you will have to spend some time training the other person to do 
your part of the job.  Then you will have to interact with the other person as the 
two of you together build the interfaces that are necessary between each 
person’s module(s).  Clearly, the time is not split in half.  Therefore, in the 
previous versions of Microsoft Project, you have to re-set the duration to the 
original plan.  However, this assumption has been removed from Microsoft 
Project 2013 version so you do not have to go back and check the duration for 
each task. 
 

 Removing Resources from a Task 
 
1. In the Task Name column, select the task to which you have to remove a 

resource. 
2. On the Resource tab, in the Assignments group, click the Assign 

Resources button. 
3. The Assign Resources dialog box appears.  In the Resource Name column, 

select the resource you want to remove, then click Remove. 
 
Assigning and Managing Costs 
 
Estimating costs and assigning them to tasks and resources helps you to develop a 
project budget.  It also helps you to determine how closely the final project cost 
matches its estimated cost and helps in planning for the future. 
 
 Assigning a Rate to a Resource 

 
Microsoft Project helps us to assign hourly or fixed rates to resources.  For hourly 
rates, you can assign a standard rate (Std. Rate), which is the rate you pay a 
resource during normal working hours.  Overtime rate (Ovt. Rate) is the amount 
you will pay the resource for any overtime that it does.  To resources that charge 
a flat amount to do a job, you can assign a fixed cost per use (Cost/Use). 
 
1. On the Resource tab, click on the Team Planner button, then select 

Resource Sheet from the drop-down list. 
2. In the Std. Rate, Ovt. Rate and Cost/Use columns for the resource, type the 

rates that apply and press Enter. 
 

Assigning a Fixed Cost to a Task 
 
1. On the View tab, click the Gantt Chart button in the Task Views group. 
2. On the View tab, click the Tables button in the Data group, and select Cost 

from the list. 
3. In the Fixed Cost column for the task, type in the cost and press Enter. 
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Viewing Costs 
 
Microsoft Project provides numerous ways to examine costs associated with a 
project.  You can: 

- view the cost per task 
- view the cost per resource 
- view the total project cost. 

 
Viewing the Cost per Task 

 
The sum of individual task costs make up most if not all of the total project 
cost.  To view the total cost of each task: 
 
1. On the View tab, click the Gantt Chart button in the Task Views group. 
2. On the View tab, click the Tables button in the Data group, and select 

Cost from the list. 
3. Scroll the table on the left to view the Total Cost column. 
 

Viewing the Cost per Resource 
 
This helps you to know the total cost of that resource for all the tasks the 
resource is assigned to. 
 
1. On the Resource tab, click on the Team Planner button, then select 

Resource Sheet from the drop-down list. 
2. On the View tab, click the Tables button in the Data group, and select 

Cost from the list. 
 

Viewing the Total Project Cost 
 
1. On the Project tab, click the Project Information button in the Properties 

group. 
2. Click Statistics. 

 
Determining Critical Tasks 
 
In every project there are tasks that can delay a project if they are not completed on 
time and tasks that can be completed after their original finish time without affecting 
the project finish date.  Tasks that can delay a project are called critical tasks and the 
ones that do not delay are called non-critical tasks. 
 

Critical tasks make up a special path known as the critical path.  The critical 
path is the sequence of tasks that ends on the latest finish date, i.e., the finish date 
of the last task in the critical path is the project finish date.  The critical path is the 
longest path through the network and the path that determines the duration of the 
total project.  When you shorten the schedule, the critical path has to be shortened. 
 
 There are several ways to get Microsoft Project to exhibit the critical path in 
red.  For one, you can right click anywhere in the Gantt chart, select Show/Hide Bar 
Styles, and click Critical Tasks from the list of options that it gives you.  Another 
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way is to change the view by selecting the Gantt Chart button on the View tab and 
selecting More Views from a drop-down list.  When the More Views dialog box 
appears, select Detail Gantt and click Apply. 
 
Finding Slack in the Schedule 
 
Free slack is the amount of time a task can be delayed without delaying the finish 
date of another task. 
 
1. On the View tab, select the Gantt Chart button in the Task Views group, then 

select More Views from a drop-down list. 
2. When the More Views dialog box appears, select Detail Gantt and click Apply.  

Slack on a task appears graphically as thin slack bars adjoining the regular Gantt 
bars. 

3. You can also view the Free Slack and Total Slack from the schedule table.  To 
view the schedule table, on the View tab, click the Table button in the Data 
group, and select More Tables from the drop-down list provided.  When the More 
Tables dialog box appears, select Schedule, and then click Apply. 

 
Shortening Your Schedule 
 
The most effective way to shorten your schedule is to adjust tasks that lie on the 
critical path.  Adjusting non-critical tasks will not shorten the schedule.  The actions 
you can take to shorten your schedule fall into two categories. 
 

- Shorten Task Duration.  This can be done by decreasing the duration 
directly, by decreasing total work, by assigning more resources to a task, by 
assigning overtime work and by increasing a resource’s work schedule. 

- Compress the Schedule.  This can be done by making the tasks start 
sooner, by combining or deleting tasks, by breaking down a task into non-
critical subtasks, by adding lead time to a task, by changing the task 
dependency, type of task. etc. 

 
Do the followings to break down a critical task into non-critical subtasks: 
 
1. On the View tab, select the Gantt Chart button in the Task Views group, then 

select More Views from a drop-down list. 
2. When the More Views dialog box appears, select Detail Gantt and click Apply. 
3. In the Task Name column, select a single task on the critical path that could be 

completed in several steps. 

4. On the Task tab, click the Unlink Tasks  button in the Schedule group. 
5. Remove the resources assigned to the task. 
6. Select the task beneath the task you want to change, and then right click and 

select Insert Task. 
7. Repeat step 6 for each subtask you want to add. 
8. For each new task, type a name in the Task Name column and duration in the 

Duration column. 
9. In the Task Name column, select all the new tasks, and then click the Indent 

Task button to make them subtasks of the original task.  The original task 
becomes the summary task.  One subtask will be on the critical path. 
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10. Click the Link Tasks button. 
 
The Network or PERT Chart View 
 
To view the Network or PERT chart, click the View tab, then select the Network 
Diagram button in the Task Views group.  The Network diagram of the above 
exercise is displayed below.  You can adjust the display size of the diagram by left 
clicking anywhere in the network diagram and selecting Zoom, then adjusting the 
percentage as appropriate. 
 

 
 
Printing the Required View 
 
Microsoft Project provides many views of the project that can be printed out.  As a 
minimum, they are the Gantt view, the Task Usage view, the Tracking Gantt view, 
the Network Diagram view and the Calendar view.  To print the required view, select 
the view from the View tab, then on the File tab, select Print.  Adjust your printer 
properties as appropriate. 
 
Analyzing a Project 
 
The main goals of analyzing your project plan are to: 

- shorten the schedule to meet project deadline. 
- distribute the work load evenly by resolving resource over allocations so that 

no resources are overworked 
- reduce costs to a minimum to save money and complete the project within 

your budget. 
 
The most important part of the plan is the schedule.  By adjusting the schedule, you 
can schedule a task to start and finish sooner, bring in the project finish date, shrink 
task durations and distribute the workload more evenly.  Before you analyze and 
adjust a task’s schedule, you need to know what factors affect its schedule.  The 
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main factors that affect how Microsoft Project determines a task’s start and finish 
dates are: 

- Placement.  In a logically ordered set of tasks, the tasks are usually 
performed in the order in which they appear in the task list.  For example, a 
task near the top of the list occurs at the beginning of the project; a task in the 
middle of the list occurs in the middle of the project. 

- Duration.  Several factors affect duration, but, in general, the longer the 
duration you enter, the later a task finishes.  Changing the duration may 
change the task finish date. 

- Task Dependencies.  The type of link you establish between two tasks 
determines whether the successor task starts after the predecessor task is 
complete.  By replacing one type of link with another, you can change the 
task’s start and finish dates and, perhaps the project end date. 

- Overlap and Delay.  The overlap or lead-time you add between two tasks 
causes the successor task to begin earlier.  The delay or lag time between 
two tasks causes the successor task to begin later. 

- Constraints.  You can force a task to start or finish on or near a date you 
specify by entering a start or finish date yourself or you can change the 
default constraint from as soon as possible to an inflexible constraint such as 
Must start on or Finish no later than.  It is, however, better to let Microsoft 
Project calculate and if the schedule changes, recalculate. 

- Assigned More Resources.  When you assign additional resources to a 
task, the task duration can change.  Generally, the more resources you assign 
to a task, the shorter its duration becomes. 

- Work.  By changing the amount of work required to accomplish a task, you 
can change the task duration and thus the final date. 

- Task Type.  By default each task is a fixed unit task.  You can change the 
task type to fixed duration or fixed work. 

 
Other factors that affect how a task is scheduled are the project start date, the 

day of the week on which it starts and whether you split a task into portions, with an 
interruption between each portion. 
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Exercise 1 
 
In this exercise you are going to enter the following tasks along with each task’s 
duration (in days) and the predecessor tasks into Microsoft Project. 
 

No. WBS Name Duration Predecessors 

1 1 IT PROJECT   
2 1.1 Definition   
3 1.1.1 Interviews 2d - 
4 1.1.2 Prep Req Doc 2d 3 
5 1.1.3 Prep Proj Plan 2d 4 
6 1.1.4 Prep Proposal 2d 5 
7 1.2 Analysis   
8 1.2.1 Interviews   
9 1.2.1.1 Management 1d 6 
10 1.2.1.2 Supervisor 2d 6 
11 1.2.1.3 Technical 2d 6 
12 1.2.1.4 Clerical 2d 6 
13 1.2.2 Anal Existing Doc 3d 8 
14 1.2.3 Synthesis 3d 13 
15 1.2.4 Functional Spec 5d 14 
16 1.2.5 Re-estimate Plan 1d 15 
17 1.2.6 Development Prop 4d 16 
18 1.2.7 Presentation 1d 17 
19 1.3 Design   
20 1.3.1 System Design 5d 18 
21 1.3.2 Walk-through 1d 20 
22 1.3.3 File Design 2d 21 
23 1.3.4 Walk-through 1d 22 
24 1.3.5 Acc Test Plan 4d 23 
25 1.3.6 Design Spec 5d 23 
26 1.4 Construction   
27 1.4.1 Plan the Integration 4d 25 
28 1.4.2 Module Design 5d 27 
29 1.4.3 Walk-through 1d 28 
30 1.4.4 Plan Module Testing 2d 29 
31 1.4.5 Coding 5d 30 
32 1.4.6 Module Test 5d 31 
33 1.4.7 User Documentation 5d 25 
34 1.5 System Test 5d 32 

 
 You will only be entering the data in the Task Name, Duration and 
Predecessors columns.  The numbers to the left will appear automatically if you add 
the WBS column.  Be sure to add the WBS and Cost columns to the entry table that 
is shown in the Gantt chart view.  The numbers shown in the WBS column above are 
there to indicate subordination.  However, Microsoft Project will do the work 
breakdown structure numbers you see above if you do the subordination 
(indentation) correctly.  Interviews, Anal Existing Doc, Synthesis, Functional Spec, 
Re-estimate Plan, Development Prop and Presentation are all subtasks within 
Analysis.  This is precisely what the 1.2.x is intended to designate.  Likewise, 1.2.1.1 
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Management, 1.2.1.2 Supervisor, 1.2.1.3 Technical, and 1.2.1.4 Clerical are all sub-
subtasks of subtask 1.2.1 Interviews.  It will be necessary for you to demote these 
subtasks and sub-subtasks appropriately in Microsoft Project by use of the demotion 
(Indent) arrow in the Gantt chart view.  Assign the following resources to the tasks: 
 

Resource Name Task Hourly Rate 

Kirk Kennedy 3, 4, 9, 13, 21, 23, 29 $50 
Norbert Norris 5, 6, 10, 13, 14, 16, 21, 23, 29 $60 
Floyd Ford 11, 17, 18, 21, 23, 29 $70 
Frida Fisher 12, 20, 21, 22, 23, 24, 25, 29 $80 
Judy Johnson 15, 21, 23, 27, 28, 29, 30, 31 $40 
Ben Brown 21, 23, 29, 32, 33, 34 $50 

 
 Determine the total time and total budget required to complete this project.  
Printout the entry table with the WBS and Cost columns added and its associated 
Gantt chart.  Explain why (in writing) it makes sense to include a Project task at the 
very beginning of your list of tasks.  Explain why summary tasks have no stated 
duration in the table above.  Explain why the first subordinated task immediately 
below a summary task has no predecessor. 
 
 The end result of all of these tasks and assignment entries is the following: 
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Exercise 2 
 
The Irving Companies are a small conglomerate specializing in health-related 
businesses, from wholesale planning to in-home health care and medical supplies.  
The company wants to replace its old legacy systems with an ERP system.  The 
tasks required to do this are the following: 
 

Task Duration 

1. Define the business case 60 days 
2. Specify requirements 10 days 
3. Select an installer/system integrator 10 days 
4. Select an ERP vendor 10 days 
5. Install the system  
 6. Install phase 1 10 days 
 7. Install phase 2 10 days 
 8. Install phase 3 12 days 
9. Perform parameterization  
 10. Parameterize phase 1 22 days 
 11. Parameterize phase 2 15 days 
 12. Parameterize phase 3 14 days 
13. Perform testing  
 14. Test phase 1 of the system 20 days 
 15. Test phase 2 of the system 20 days 
 16. Test phase 3 of the system 30 days 
 17. Conduct overall testing 5 days 
 18. Conduct acceptance test 2 days 
19. Perform training  
 20. Train for phase 1 cut-over 10 days 
 21. Train for phase 2 cut-over 10 days 
 22. Train for phase 3 cut-over 12 days 
23. Perform cut-over  
 24. Perform phase 1 cut-over 2 days 
 25. Perform phase 2 cut-over 3 days 
 26. Perform phase 3 cut-over 4 days 
27. Assess performance in relation to specs 2 days 
28. Closeout 2 days 

 
Implement within Microsoft Project.  Determine project duration.  Assume one 
distinct person is assigned to each of the three phases.  The person assigned to 
phase 1 costs $75/hr, while the person assigned to phase 2 costs $95/hr and phase 
3 costs $80/hr.  Assume all other work is performed by the project manager at 
$150/hr.  Determine the project overall cost.  Decide what precedence relationships 
you will require. 
 
Determine the critical path.  Describe some ways to get it completed sooner, without 
adding resources.  Turn in the hardcopy of the Gantt view of your project with the 
entry table shown and a cost column included in that table. 
 


